Návod na Untethered Jailbreak 5.0.1. pro iPad 2 a iPhone 4S

Po dlouhém čekání tu máme konečně Untethered Jailbreak pro Apple zařízení s procesorem A5, který používá iPad 2 a iPhone 4S. Jailbreak se jmenuje Absinthe A5 a byl vytvořen skupinou Chronic Dev Team, která je už známá vytvořením Greenpois0nu.

Podporovaná zařízení:

  • iPhone 4S iOS 5.0 – build 9A334, iOS 5.0.1 builds 9A405 or 9A406
  • iPad 2: iOS 5.0.1 – build 9A405

Postup Jailbreaku pomocí Absinthe A5

  • Zálohujte svůj iPad 2 nebo iPhone 4S
  • Stáhněte Absinthe A5 pro Mac, nebo Windows
  • Připojte iPad 2 nebo iPhone 4S k počítači.
  • Rozbalte a spustťe Absinthe A5 a klikněte na tlačítko Jailbreak.
  • Až se proces Jailbreaku ukončí, tak uvidíte na home screenu ikonu Absinthu, na kterou kliknete a nahraje se vám Cydia.

Nyní je vaše zařízení jailbreaknuté. Pokud během procesu uvidíte hlášku Error establishing a database connection, vypněte a znovu spusťe celý proces.

Zdroj: greenpois0n.com

Upozornění: SuperMac.cz nezodpovídá za případné problémy vzniklé Jailbreakem.

 


The following two tabs change content below.
Šéfredaktor webu SuperMac.cz, absolvent VŠE, sportovec a spokojený uživatel produktů Apple.

Tags: , ,

  • Jindra

    Zdravim. Vše maká !!! Ale trvaloto iPad2

  • Martin Kudrna

    Mám to taky vyzkoušený na iPadu 2 :)

  • Pingback: Jailbreak: Kalkulačka, hodiny a počasí na iPad 2 | SuperMac.cz()

  • Has

    mám problém,když připojím ipad a spustím absinthe,tak absinthe nedetekuje muj ipad ?poradíte mi?

  • Pingback: Jak zprovoznit Siri na iPhone 4 | SuperMac.cz()

  • karel

    Zdravím, nevěděl byste někdo, jestli mohu Jailbreaknutý IP 4S ( untethered) upgradovat na 5.1 a jestli mě zůstane JB, nebo budu muset provést JB znovu? Díky

    • Martin Kudrna

      Bohužel si budete muset počkat až vyjde untethered Jailbreak na 5.1.

  • http://lukinek.10@seznam.cz Luky

    Ahoj lidi mam iphone 4s iso 5.1 jde nejak se vratit na predchozi verzi iso 5.0.1..? Prosim o navod dekuju :)

  • Anonymní

    čau lidi.. mam takový menší problem.. mam ipad 2 se softwarem 5.1 a nejde mi to připojit přes redsnow 0.9.10.b6 a ani jailbreak a ostatní… piše to při připojování že není podporován tak jestli by jste pro mě měli nějakou radu byl bych moc rad.. :)